Excelde EĞER Formülünün Kullanımı

Merhabalar,Eğer formülü Excel’in en çok kullanılan formüllerinden biridir ve iki değer arasında mantıksal karşılaştırmalar yapar.Eğer formülü kısaca;=EĞER(Mantıksal karşılaştırma;Karşılaştırma doğru ise buradakini yap;Yanlış ise buradakini yap)Dolayısıyla EĞER formülünün yalnızca iki sonucu olabilir.Aşağıdaki örneklerle EĞER formülünün çalışma yapısını daha iyi anlayabilirsiniz.Yukarıdaki örnekte B2 hücresine yazdığımız “=EĞER(A2=”Salı”;”bugün Salı”;”Hayır Salı Değil”)” formül A2 hücresindeki veriyi tırnak içerisinde yazdığımız veriye …

Hızlı Erişim Araç Çubuğu (4.Ders)

Merhabalar,Excel derslerinin 4. dersi Hızlı Erişim Çubuğunun Kullanımı ve ÖzelleştirilmesiHızlı erişim araç çubuğu çalışılan dosya adı ve program adının bulunduğu başlık çubuğunun sol tarafında yer alır.Hızlı erişim çubuğu tüm komutların bulunduğu şeritten (Excel Şerit ve Özellikleri ) bağımsız olarak düzenlenebilir.Sık kullandığınız komutları Hızlı erişim çubuğuna ekleyerek şerit üzerinde bulmak ile zaman kaybetmezsiniz.Şerit üzerinde sık kullandığınız …

Excel Şerit ve Özellikleri (3.Ders)

Merhabalar,Yeni başlayanlar için Excel derslerinin 1.bölüm 3 dersi Şerit ve özellikleri.Şerit belirli sekmeler den oluşur ve her sekme kendine özgü buton ve komutları içerir.Şerit özelliği Office 2007 ile kullanılmaya başlanmıştır.Giriş SekmesiBir çok kullanıcın en çok kullandığı biçimlendirme ayarlarını içermektedir.Her sekme içerisinde başlıklarına göre gruplara ayrılmıştır.Örneğin “Giriş” sekmesinde “Pano” ,”Yazı Tipi”,”Hizalama” gibi gruplar bulunmaktadır.Buton yada komutların …

Excel Backstage-Sahne Arkası Görünümü (2.Ders)

Merhabalar,Bir önceki yazım da (Temel Pencere Bileşenleri yazıma buradan ulaşabilirsiniz) bahsettiğim backstage yani sahne arkası görünümünü bu yazım da detaylı olarak anlatmaya çalışacağım.Sahne arkası(BackStage) görünümüne Dosya butonuna tıklayarak ulaşabiliyoruz.Burada dosya bilgilerini, kişisel bilgilerimizi oluşturduğumuz ve düzenleyebildiğimiz, kaydetme yazdırma yada e-posta olarak gönderme ve Excel’in ayarlar penceresine ulaşabildiğimiz yerdir.Sahne arkası görünümünde kısaca dosya içerisinde değil de …

Excelde Düşeyara (VLOOKUP) Formülünü Nasıl Kullanırım

Merhabalar,Düşeyara formülü excel’in en yararlı ve en önemli formüllerinden biridir. Genellikle büyük veriler arasından belirli bir değeri aramak için kullanılır. Orjinal ismi VLOOKUP olan formülün başındaki V “Vertical” yani dikey anlamına gelmektedir.Düşeyara formülü belirtilen değeri, aramak istediğimiz veri topluluğunun içinde dikey( yukarıdan aşağıya) arar. Bir tek değer aranabileceği gibi çoklu veri araması da yapılabilir.Kullanımı aşağıdaki …

Excel Temel Pencere Bileşenleri (1.Ders)

Merhabalar,Excel kullanmaya yeni başlayacaklar için uygun olan bu eğitimlerim de ilk olarak Excel penceresinde genel görünümü tanıyacağız.Bu yazıda göreceğimiz özellikler diğer Microsoft 2010 programlarında da mevcut özelliklerdir.Burada anlatacağım bileşenleri / özellikleri ilerleyen derslerimde detaylı olarak inceleyeceğim.Excel dosyamızda pencerenin en üst kısmına “Başlık Çubuğu” denir.Burada çalıştığımız dosyanın ismi , programın adı ve her pencerede standart olan …

Excelde KÜÇÜK Formülünün Kullanımı

Merhabalar, Bir sayı kümesi içerisindeki en küçük sayıyı bulmak için KÜÇÜK(small) formülü kullanılmaktadır.KÜÇÜK formülü ile sayı grubu içerisindeki istediğimiz sıradaki en küçük sayıyı (en küçük birinci sayı yada en küçük ikinci sayı gibi) bulabiliriz.Formülün kullanımı “=KÜÇÜK(Sayıların_bulunduğu_dizi;İstenilen_En_Küçük_Sayının_Sırası)” şeklindedir.Yukarıda ki örnekte olduğu gibi en küçük birinci sayıyı almak için formülde “İstenilen_En_küçük_Sayının_Sırası” kısmına “1” yazıyoruz ve formülümüz bize …

Excelde BÜYÜK Formülünün Kullanımı

Merhabalar,Bir veri kümesi içindeki en büyük sayıyı bulmak için BÜYÜK (Large) formülü kullanılmaktadır.BÜYÜK formülü ile en büyük birinci ,ikinci yada formülde belirttiğimiz sıradaki en büyük sayıyı bulabiliriz.=BÜYÜK(Sayıların_bulunduğu_dizi;İstenilen_En_Büyük_Sayının_Sırası)Yukarıda ki örnekte olduğu gibi en büyük birinci sayıyı almak için formülde “İstenilen_En_Büyük_Sayının_Sırası” kısmına “1” yazıyoruz ve formülümüz bize seçilen hücrelerin arasındaki en büyük birinci sayıyı veriyor.İkinci sütundaki formülümüz …

Excelde Geliştirici Sekmesini Gösterme

Merhabalar,Excel kurulduktan sonra standart olarak “Geliştirici” sekmesi görünmemektedir.Ancak makro gibi ek özellikleri kullanabilmemiz için “Geliştirici” sekmesini aktif etmemiz gerekmektedir. Bunun için Excel’de şerite sağ tıklayarak “Şeridi Özelleştir” seçeneğini seçiyoruz.Açılan pencereden “Geliştirici” seçeneğini işaretleyerek tamam tuşuna tıklıyoruz ve “Geliştirici” sekmemiz artık görünmektedir.Konuyla ilgili soru ve önerileriniz için iletişim sayfasını kullanabilir yada yorum bırakabilirsiniz.

Excelde Açılır Liste Kullanımı

Merhabalar,Bazı web sayfalarına üye olurken şehir yada ülke seçmek için açılır liste kullanmışsınızdır.İşte hazırladığımız excel sayfalarında kullanıcıların belirli seçenekler arasında seçim yapmasını istediğimiz bu gibi durumlarda açılır liste kullanmak verilerimizin düzenini korumakta ve kullanıcının bizim belirlediğimiz seçenekler dışına çıkmasını engellemektedir.Öncelikle listede kullanmak istediğimiz verileri excel sayfamızda alt alta yazıyoruz(Listede en fazla 32.767 adet seçenek olabilir)Sonrasında …