Excelde MBUL (SEARCH) Formülünün Kullanımı

Merhabalar,MBUL(Search) formülü bir metin içerisinde harf yada kelime bulmak için kullanılmaktadır.Formül aradığınız değeri bulduğu zaman size arama yaptığınız metin içerisindeki başlangıç konumunu verir.Formülün kullanımı aşağıdaki gibidir;=MBUL(aranacak_harf_yada_metin;arama_yapılacak_yer;başlangıç_sayısı)aranacak_harf_yada_metin  Aramak istediğimiz harf yada metindir.Tanımlanması zorunludur.arama_yapılacak_yer Aramak istediğimiz harf yada metini nerede neyin içinde aramak istediğimiz değişken.Tanımlanması zorunludur.başlangıç_sayısı Aramayı başlatmak istediğimiz karakter sıra numarası.Burada belirtilen sayıdan sonra ki metin dizesinde …

Excelde KAÇINCI (MATCH) Formülünün Kullanımı

Merhabalar, Arama ve Başvuru formülleri arasında bulunan Kaçıncı formülünde belirtilen hücre aralığında istediğiniz veriyi arar ve verinin konumunu cevap olarak döndürür.Yani verinin kendisi değil yerini bulmak istediğinizde KAÇINCI formülünü kullanmalısınız.Formülün kullanımı=KAÇINCI(Aranacak_veri;Bakılacak_hücre_Aralığı;Eşleştirme_Türü)Aranacak_veri :  Belirtilecek hücre aralığında aranmasını istediğini değerdir.Sayı,metin yada bir hücre başvurusu olabilirBakılacak_hücre_Aralığı: Belirtilen değerin aranacağı hücre aralığıEşleştirme_Türü: 3 adet eşleştirme seçeneği mevcuttur. 1-Küçük , 0-Tam …

Excelde SOLDAN,SAĞDAN ve PARÇAAL Formüllerini Nasıl Kullanırım

Bazı zamanlarda excel’e aktardığımız verilerimizin içerisinde gereksiz karakterler yada bilgiler bulunur.Eğer ki bu dosyamız fazla satır ve sütunlardan oluşuyor ise bu gereksiz bilgileri temizlemek epey zaman alan bir iş haline gelir.Ancak bunları kolayca aşağıdaki 3 formül ile yapabiliriz.Soldan FormülüBu formülümüz belirttiğimiz hücre yada metinin sol tarafından başlayarak , belirtilen sayı kadar karakteri alır.Burada dikkat edilmesi …

Excelde YADA Formülünün Kullanımı

Merhabalar,Excel’de mantıksal fonksiyonların içerisinde yer alan YADA formülünün yalnızca “DOĞRU” ve “YANLIŞ” sonuçları bulunmaktadır.İçerisine en az bir adet mantıksal karşılaştırma tanımlamak zorundayız.Daha fazla mantıksal karşılaştırma tanımlamak isteğe bağlıdır.En fazla 255 adet mantıksal karşılaştırma tanımlayabileceğimiz YADA formülünün kullanım şekli aşağıdaki gibidir.(YADA formülünü kullanırken çok fazla mantıksal karşılaştırmayı tanımlamayı önermiyorum.Çünkü hata yapma olasılığı çok yüksek hemde formülü …

Excelde EĞER Formülünün Kullanımı

Merhabalar,Eğer formülü Excel’in en çok kullanılan formüllerinden biridir ve iki değer arasında mantıksal karşılaştırmalar yapar.Eğer formülü kısaca;=EĞER(Mantıksal karşılaştırma;Karşılaştırma doğru ise buradakini yap;Yanlış ise buradakini yap)Dolayısıyla EĞER formülünün yalnızca iki sonucu olabilir.Aşağıdaki örneklerle EĞER formülünün çalışma yapısını daha iyi anlayabilirsiniz.Yukarıdaki örnekte B2 hücresine yazdığımız “=EĞER(A2=”Salı”;”bugün Salı”;”Hayır Salı Değil”)” formül A2 hücresindeki veriyi tırnak içerisinde yazdığımız veriye …

Excelde Düşeyara (VLOOKUP) Formülünü Nasıl Kullanırım

Merhabalar,Düşeyara formülü excel’in en yararlı ve en önemli formüllerinden biridir. Genellikle büyük veriler arasından belirli bir değeri aramak için kullanılır. Orjinal ismi VLOOKUP olan formülün başındaki V “Vertical” yani dikey anlamına gelmektedir.Düşeyara formülü belirtilen değeri, aramak istediğimiz veri topluluğunun içinde dikey( yukarıdan aşağıya) arar. Bir tek değer aranabileceği gibi çoklu veri araması da yapılabilir.Kullanımı aşağıdaki …

Excelde KÜÇÜK Formülünün Kullanımı

Merhabalar, Bir sayı kümesi içerisindeki en küçük sayıyı bulmak için KÜÇÜK(small) formülü kullanılmaktadır.KÜÇÜK formülü ile sayı grubu içerisindeki istediğimiz sıradaki en küçük sayıyı (en küçük birinci sayı yada en küçük ikinci sayı gibi) bulabiliriz.Formülün kullanımı “=KÜÇÜK(Sayıların_bulunduğu_dizi;İstenilen_En_Küçük_Sayının_Sırası)” şeklindedir.Yukarıda ki örnekte olduğu gibi en küçük birinci sayıyı almak için formülde “İstenilen_En_küçük_Sayının_Sırası” kısmına “1” yazıyoruz ve formülümüz bize …

Excelde BÜYÜK Formülünün Kullanımı

Merhabalar,Bir veri kümesi içindeki en büyük sayıyı bulmak için BÜYÜK (Large) formülü kullanılmaktadır.BÜYÜK formülü ile en büyük birinci ,ikinci yada formülde belirttiğimiz sıradaki en büyük sayıyı bulabiliriz.=BÜYÜK(Sayıların_bulunduğu_dizi;İstenilen_En_Büyük_Sayının_Sırası)Yukarıda ki örnekte olduğu gibi en büyük birinci sayıyı almak için formülde “İstenilen_En_Büyük_Sayının_Sırası” kısmına “1” yazıyoruz ve formülümüz bize seçilen hücrelerin arasındaki en büyük birinci sayıyı veriyor.İkinci sütundaki formülümüz …

Excelde YATAYARA(HLOOKUP) Formülünün Kullanımı

Merhabalar,Excel’de en çok kullanılan düşeyara formülünün yatay arama yapan şeklidir.Aradığımız değer için tablonun en üst satırın da yada seçtiğimiz satırların en üst satırını arar ve bulduğu satırın altındaki hücreleri bize cevap olarak verir. Düşeyara formülü yukarıdan aşağı doğru arama yaparken , yatayara formülü soldan sağ doğru arama yapmaktadır.Aşağıdaki iki grafik formüllerin arama şekillerini daha iyi …

Excelde BİRLEŞTİR(CONCATENATE) Formülünün Kullanımı

Merhabalar,Excelde birleştir(CONCATENATE) formülü birden fazla hücredeki değerleri tek bir hücrede birleştirmek için kullanılır.Kullanımı :BİRLEŞTİR(hücre1;hücre2; …;hücreN) , BİRLEŞTİR(metin1;metin2; …;metinN) yada BİRLEŞTİR(hücre1;metin1; …;hücreN;metinN)Birleştir formülünde yalnızca hücre, yalnızca metin yada hem hücre hemde metin birleştirmesi yapılabilir.Yukarıdaki örneğimizde B2 ve C2 hücrelerimizi E2 hücresinde birleştirdik ancak bu birleştirme sonrasında arada hiç bir boşluk olmadı.Birleştir formülünün hücre ve metin birleştirme …