Excelde YADA Formülünün Kullanımı

Merhabalar,Excel’de mantıksal fonksiyonların içerisinde yer alan YADA formülünün yalnızca “DOĞRU” ve “YANLIŞ” sonuçları bulunmaktadır.İçerisine en az bir adet mantıksal karşılaştırma tanımlamak zorundayız.Daha fazla mantıksal karşılaştırma tanımlamak isteğe bağlıdır.En fazla 255 adet mantıksal karşılaştırma tanımlayabileceğimiz YADA formülünün kullanım şekli aşağıdaki gibidir.(YADA formülünü kullanırken çok fazla mantıksal karşılaştırmayı tanımlamayı önermiyorum.Çünkü hata yapma olasılığı çok yüksek hemde formülü …

Excelde EĞER Formülünün Kullanımı

Merhabalar,Eğer formülü Excel’in en çok kullanılan formüllerinden biridir ve iki değer arasında mantıksal karşılaştırmalar yapar.Eğer formülü kısaca;=EĞER(Mantıksal karşılaştırma;Karşılaştırma doğru ise buradakini yap;Yanlış ise buradakini yap)Dolayısıyla EĞER formülünün yalnızca iki sonucu olabilir.Aşağıdaki örneklerle EĞER formülünün çalışma yapısını daha iyi anlayabilirsiniz.Yukarıdaki örnekte B2 hücresine yazdığımız “=EĞER(A2=”Salı”;”bugün Salı”;”Hayır Salı Değil”)” formül A2 hücresindeki veriyi tırnak içerisinde yazdığımız veriye …

Excelde Düşeyara (VLOOKUP) Formülünü Nasıl Kullanırım

Merhabalar,Düşeyara formülü excel’in en yararlı ve en önemli formüllerinden biridir. Genellikle büyük veriler arasından belirli bir değeri aramak için kullanılır. Orjinal ismi VLOOKUP olan formülün başındaki V “Vertical” yani dikey anlamına gelmektedir.Düşeyara formülü belirtilen değeri, aramak istediğimiz veri topluluğunun içinde dikey( yukarıdan aşağıya) arar. Bir tek değer aranabileceği gibi çoklu veri araması da yapılabilir.Kullanımı aşağıdaki …

Excelde KÜÇÜK Formülünün Kullanımı

Merhabalar, Bir sayı kümesi içerisindeki en küçük sayıyı bulmak için KÜÇÜK(small) formülü kullanılmaktadır.KÜÇÜK formülü ile sayı grubu içerisindeki istediğimiz sıradaki en küçük sayıyı (en küçük birinci sayı yada en küçük ikinci sayı gibi) bulabiliriz.Formülün kullanımı “=KÜÇÜK(Sayıların_bulunduğu_dizi;İstenilen_En_Küçük_Sayının_Sırası)” şeklindedir.Yukarıda ki örnekte olduğu gibi en küçük birinci sayıyı almak için formülde “İstenilen_En_küçük_Sayının_Sırası” kısmına “1” yazıyoruz ve formülümüz bize …

Excelde BÜYÜK Formülünün Kullanımı

Merhabalar,Bir veri kümesi içindeki en büyük sayıyı bulmak için BÜYÜK (Large) formülü kullanılmaktadır.BÜYÜK formülü ile en büyük birinci ,ikinci yada formülde belirttiğimiz sıradaki en büyük sayıyı bulabiliriz.=BÜYÜK(Sayıların_bulunduğu_dizi;İstenilen_En_Büyük_Sayının_Sırası)Yukarıda ki örnekte olduğu gibi en büyük birinci sayıyı almak için formülde “İstenilen_En_Büyük_Sayının_Sırası” kısmına “1” yazıyoruz ve formülümüz bize seçilen hücrelerin arasındaki en büyük birinci sayıyı veriyor.İkinci sütundaki formülümüz …

Excelde YATAYARA(HLOOKUP) Formülünün Kullanımı

Merhabalar,Excel’de en çok kullanılan düşeyara formülünün yatay arama yapan şeklidir.Aradığımız değer için tablonun en üst satırın da yada seçtiğimiz satırların en üst satırını arar ve bulduğu satırın altındaki hücreleri bize cevap olarak verir. Düşeyara formülü yukarıdan aşağı doğru arama yaparken , yatayara formülü soldan sağ doğru arama yapmaktadır.Aşağıdaki iki grafik formüllerin arama şekillerini daha iyi …

Excelde BİRLEŞTİR(CONCATENATE) Formülünün Kullanımı

Merhabalar,Excelde birleştir(CONCATENATE) formülü birden fazla hücredeki değerleri tek bir hücrede birleştirmek için kullanılır.Kullanımı :BİRLEŞTİR(hücre1;hücre2; …;hücreN) , BİRLEŞTİR(metin1;metin2; …;metinN) yada BİRLEŞTİR(hücre1;metin1; …;hücreN;metinN)Birleştir formülünde yalnızca hücre, yalnızca metin yada hem hücre hemde metin birleştirmesi yapılabilir.Yukarıdaki örneğimizde B2 ve C2 hücrelerimizi E2 hücresinde birleştirdik ancak bu birleştirme sonrasında arada hiç bir boşluk olmadı.Birleştir formülünün hücre ve metin birleştirme …

Excelde Düşeyara(VLOOKUP) Formülünün Detaylı Örnekleri

Merhabalar,Excel’in en çok kullanılan düşeyara(vlookup) formülünün kullanım karışıklığından dolayı aşağıda yapacağımız detaylı örneklerle daha kolay anlaşılacaktır.Düşeyara Formülü ile ilgili daha önceki yazıma buradan ulaşabilirsiniz.Örnek-1  Aşağıda ki satış raporu tablosundan “Yasin” isimli personelin aylık sattığı ürün sayısını bulalım.= DÜŞEYARA (aranan_değer, aranacak_tablo_dizisi, bulunursa_getirilecek_sütunun_numarası, eşleştirme çeşiti)Yazdığımız formülde “aranan_değer” kısmına “Yasin” değerini, “aranacak_tablo_dizisi” kısmına “B1:D12” kısmını , “bulunduğu_zaman_getirilecek_sütun_numarası” kısmına …

Excelde TOPLA Formülünün Kullanımı

Merhabalar,Topla fonksiyonu Microsoft Excel’de çok popüler ve kullanışlı bir formüldür.Anlaşılması ve kullanımı en kolay aritmetik formüllerden biridir.İki Şekilde kullanılabilmektedir.Kullanımı =Topla(sayı1;sayı2;sayı3;…..;sayıN);yadaKullanımı =Topla(Hücre1;Hücre2;Hücre3;…..;HücreN);Topla Formülü İle İlgili Önemli NoktalarCTRL+M kısayolu ile eklenebilir.Topla formülünde ondalık sayı kullanabilirsiniz.Topla formülünü ilk örnekteki  ( Topla(sayı1;sayı2..) ) gibi kullanırken içerisine sayı dışında karakter eklerseniz “#AD?” hatası verecektir.Topla formülünü ikinci örnekteki  ( Topla(hücre1 ; …

Excelde EĞERSAY Formülünün Kullanımı

Merhabalar,İstatistiksel işlevlerde bulunan EĞERSAY formülü verdiğimiz değerle aynı olan hücre sayısı bulmak için kullanılmaktadır.Örnek olarak bir listede bir şehrin kaç kez geçtiğini bulmak için kullanılmaktadır.Formülün Yazılışı =EĞERSAY(Arama_Yapılacak_Hücre_Aralığı;Aranacak_Değer)Yukarıdaki örnekte arama yaptığımız hücre aralığında “Adana” değerini aradık ve sonuç 2 olarak verdi.EĞERSAY formülü büyük küçük harfe duyarlı değildir. EĞERSAY formülünde joker karakterler kullanılabilmektedir.Örnek olarak “AD” ile başlayan …