Excelde YADA Formülünün Kullanımı

Merhabalar,Excel’de mantıksal fonksiyonların içerisinde yer alan YADA formülünün yalnızca “DOĞRU” ve “YANLIŞ” sonuçları bulunmaktadır.İçerisine en az bir adet mantıksal karşılaştırma tanımlamak zorundayız.Daha fazla mantıksal karşılaştırma tanımlamak isteğe bağlıdır.En fazla 255 adet mantıksal karşılaştırma tanımlayabileceğimiz YADA formülünün kullanım şekli aşağıdaki gibidir.(YADA formülünü kullanırken çok fazla mantıksal karşılaştırmayı tanımlamayı önermiyorum.Çünkü hata yapma olasılığı çok yüksek hemde formülü …

Excelde EĞER Formülünün Kullanımı

Merhabalar,Eğer formülü Excel’in en çok kullanılan formüllerinden biridir ve iki değer arasında mantıksal karşılaştırmalar yapar.Eğer formülü kısaca;=EĞER(Mantıksal karşılaştırma;Karşılaştırma doğru ise buradakini yap;Yanlış ise buradakini yap)Dolayısıyla EĞER formülünün yalnızca iki sonucu olabilir.Aşağıdaki örneklerle EĞER formülünün çalışma yapısını daha iyi anlayabilirsiniz.Yukarıdaki örnekte B2 hücresine yazdığımız “=EĞER(A2=”Salı”;”bugün Salı”;”Hayır Salı Değil”)” formül A2 hücresindeki veriyi tırnak içerisinde yazdığımız veriye …