Excelde TOPLA Formülünün Kullanımı

Merhabalar,Topla fonksiyonu Microsoft Excel’de çok popüler ve kullanışlı bir formüldür.Anlaşılması ve kullanımı en kolay aritmetik formüllerden biridir.İki Şekilde kullanılabilmektedir.Kullanımı =Topla(sayı1;sayı2;sayı3;…..;sayıN);yadaKullanımı =Topla(Hücre1;Hücre2;Hücre3;…..;HücreN);Topla Formülü İle İlgili Önemli NoktalarCTRL+M kısayolu ile eklenebilir.Topla formülünde ondalık sayı kullanabilirsiniz.Topla formülünü ilk örnekteki  ( Topla(sayı1;sayı2..) ) gibi kullanırken içerisine sayı dışında karakter eklerseniz “#AD?” hatası verecektir.Topla formülünü ikinci örnekteki  ( Topla(hücre1 ; …

Excelde ETOPLA ve ÇOKETOPLA Formüllerin Kullanımı

Eğer ile Toplam formüllerinin birleşmesi ile meydana gelmiştir.İngilizce isimleri “SUMIF”  ve “SUMIFS” dir.Belirli veri topluluğu içerisinden belirttiğimiz kritere uygun olan verilerin toplamını verir.Aşağıdaki örneklerle formülün çalışma mantığı daha iyi anlaşılacaktır.1- ETOPLA FormülüTek bir kritere bakılarak yapılan toplama işlemin formülüdür.Kullanımı aşağıdaki gibidir.=ETOPLA (belirtilen kritere bakılacak alan ; kriter ; toplama yapılacak alan) =ETOPLA(A2:A34;”Turkey”;C2:C34)  >> Bu formülün …