Excelde Düşeyara(VLOOKUP) Formülünün Detaylı Örnekleri

Merhabalar,Excel’in en çok kullanılan düşeyara(vlookup) formülünün kullanım karışıklığından dolayı aşağıda yapacağımız detaylı örneklerle daha kolay anlaşılacaktır.Düşeyara Formülü ile ilgili daha önceki yazıma buradan ulaşabilirsiniz.Örnek-1  Aşağıda ki satış raporu tablosundan “Yasin” isimli personelin aylık sattığı ürün sayısını bulalım.= DÜŞEYARA (aranan_değer, aranacak_tablo_dizisi, bulunursa_getirilecek_sütunun_numarası, eşleştirme çeşiti)Yazdığımız formülde “aranan_değer” kısmına “Yasin” değerini, “aranacak_tablo_dizisi” kısmına “B1:D12” kısmını , “bulunduğu_zaman_getirilecek_sütun_numarası” kısmına …

Excelde TOPLA Formülünün Kullanımı

Merhabalar,Topla fonksiyonu Microsoft Excel’de çok popüler ve kullanışlı bir formüldür.Anlaşılması ve kullanımı en kolay aritmetik formüllerden biridir.İki Şekilde kullanılabilmektedir.Kullanımı =Topla(sayı1;sayı2;sayı3;…..;sayıN);yadaKullanımı =Topla(Hücre1;Hücre2;Hücre3;…..;HücreN);Topla Formülü İle İlgili Önemli NoktalarCTRL+M kısayolu ile eklenebilir.Topla formülünde ondalık sayı kullanabilirsiniz.Topla formülünü ilk örnekteki  ( Topla(sayı1;sayı2..) ) gibi kullanırken içerisine sayı dışında karakter eklerseniz “#AD?” hatası verecektir.Topla formülünü ikinci örnekteki  ( Topla(hücre1 ; …

Excelde EĞERSAY Formülünün Kullanımı

Merhabalar,İstatistiksel işlevlerde bulunan EĞERSAY formülü verdiğimiz değerle aynı olan hücre sayısı bulmak için kullanılmaktadır.Örnek olarak bir listede bir şehrin kaç kez geçtiğini bulmak için kullanılmaktadır.Formülün Yazılışı =EĞERSAY(Arama_Yapılacak_Hücre_Aralığı;Aranacak_Değer)Yukarıdaki örnekte arama yaptığımız hücre aralığında “Adana” değerini aradık ve sonuç 2 olarak verdi.EĞERSAY formülü büyük küçük harfe duyarlı değildir. EĞERSAY formülünde joker karakterler kullanılabilmektedir.Örnek olarak “AD” ile başlayan …

Excelde Formülleri Durdurma

Merhabalar,Çalıştığımız dosyalarda veri fazlalığı ve formüllerin çok olması dolayısıyla yaptığımız değişikliklerde formüllerin çalışmasıyla birlikte dosyamız fazlasıyla yavaşlamaya başlar.Sürekli veri girişi yaparken bu yavaşlamalar fazlasıyla zaman kaybettirmeye başlıyor.Bu durumu formüllerin otomatik hesaplamasını durdurarak yavaşlamayı engelleyebiliriz.Formülleri hesaplamasını durdurmak için dosyamızda Formüller sekmesinden hesaplama seçeneklerini kullanarak formüllerin otomatik yada manuel olarak hesaplanmasını seçebiliriz.Dosya ile işlerimiz bittikten sonra formül hesaplama …

Excel Formüllerinin İngilizce ve Türkçe İsimleri

Merhabalar,Excel’de kullandığımız formüllerin  Ingilizce ve  Türkçe isimleri aşağıdaki gibidir.ABS = MUTLAKACCRINT = GERÇEKFAİZACCRINTM = GERÇEKFAİZVACOS = ACOSACOSH = ACOSHADDRESS = ADRESAMORDEGRC = AMORDEGRCAMORLINC = AMORLINCAND = VEAREAS = ALANSAYASC = ASCASIN = ASİNASINH = ASİNHATAN = ATANATAN2 = ATAN2ATANH = ATANHAVEDEV = ORTSAPAVERAGE = ORTALAMAAVERAGEA = ORTALAMAABAHTTEXT = BAHTTEXTBESSELI = BESSELIBESSELJ = BESSELJBESSELK = BESSELKBESSELY = …

Excelde ETOPLA ve ÇOKETOPLA Formüllerin Kullanımı

Eğer ile Toplam formüllerinin birleşmesi ile meydana gelmiştir.İngilizce isimleri “SUMIF”  ve “SUMIFS” dir.Belirli veri topluluğu içerisinden belirttiğimiz kritere uygun olan verilerin toplamını verir.Aşağıdaki örneklerle formülün çalışma mantığı daha iyi anlaşılacaktır.1- ETOPLA FormülüTek bir kritere bakılarak yapılan toplama işlemin formülüdür.Kullanımı aşağıdaki gibidir.=ETOPLA (belirtilen kritere bakılacak alan ; kriter ; toplama yapılacak alan) =ETOPLA(A2:A34;”Turkey”;C2:C34)  >> Bu formülün …