Excelde EĞERSAY Formülünün Kullanımı

Merhabalar,İstatistiksel işlevlerde bulunan EĞERSAY formülü verdiğimiz değerle aynı olan hücre sayısı bulmak için kullanılmaktadır.Örnek olarak bir listede bir şehrin kaç kez geçtiğini bulmak için kullanılmaktadır.Formülün Yazılışı =EĞERSAY(Arama_Yapılacak_Hücre_Aralığı;Aranacak_Değer)Yukarıdaki örnekte arama yaptığımız hücre aralığında “Adana” değerini aradık ve sonuç 2 olarak verdi.EĞERSAY formülü büyük küçük harfe duyarlı değildir. EĞERSAY formülünde joker karakterler kullanılabilmektedir.Örnek olarak “AD” ile başlayan …

Excelde Formülleri Durdurma

Merhabalar,Çalıştığımız dosyalarda veri fazlalığı ve formüllerin çok olması dolayısıyla yaptığımız değişikliklerde formüllerin çalışmasıyla birlikte dosyamız fazlasıyla yavaşlamaya başlar.Sürekli veri girişi yaparken bu yavaşlamalar fazlasıyla zaman kaybettirmeye başlıyor.Bu durumu formüllerin otomatik hesaplamasını durdurarak yavaşlamayı engelleyebiliriz.Formülleri hesaplamasını durdurmak için dosyamızda Formüller sekmesinden hesaplama seçeneklerini kullanarak formüllerin otomatik yada manuel olarak hesaplanmasını seçebiliriz.Dosya ile işlerimiz bittikten sonra formül hesaplama …

Excel Formüllerinin İngilizce ve Türkçe İsimleri

Merhabalar,Excel’de kullandığımız formüllerin  Ingilizce ve  Türkçe isimleri aşağıdaki gibidir.ABS = MUTLAK ACCRINT = GERÇEKFAİZ ACCRINTM = GERÇEKFAİZV ACOS = ACOS ACOSH = ACOSH ADDRESS = ADRES AMORDEGRC = AMORDEGRC AMORLINC = AMORLINC AND = VE AREAS = ALANSAY ASC = ASC ASIN = ASİN ASINH = ASİNH ATAN = ATAN ATAN2 = ATAN2 ATANH = ATANH AVEDEV = ORTSAP AVERAGE = ORTALAMA AVERAGEA = ORTALAMAA BAHTTEXT = BAHTTEXT BESSELI = BESSELI BESSELJ = BESSELJ BESSELK = BESSELK BESSELY = …

Excelde ETOPLA ve ÇOKETOPLA Formüllerin Kullanımı

Eğer ile Toplam formüllerinin birleşmesi ile meydana gelmiştir.İngilizce isimleri “SUMIF”  ve “SUMIFS” dir.Belirli veri topluluğu içerisinden belirttiğimiz kritere uygun olan verilerin toplamını verir.Aşağıdaki örneklerle formülün çalışma mantığı daha iyi anlaşılacaktır.1- ETOPLA FormülüTek bir kritere bakılarak yapılan toplama işlemin formülüdür.Kullanımı aşağıdaki gibidir.=ETOPLA (belirtilen kritere bakılacak alan ; kriter ; toplama yapılacak alan) =ETOPLA(A2:A34;”Turkey”;C2:C34)  >> Bu formülün …