Excelde EĞERSAY Formülünün Kullanımı

Merhabalar,İstatistiksel işlevlerde bulunan EĞERSAY formülü verdiğimiz değerle aynı olan hücre sayısı bulmak için kullanılmaktadır.Örnek olarak bir listede bir şehrin kaç kez geçtiğini bulmak için kullanılmaktadır.Formülün Yazılışı =EĞERSAY(Arama_Yapılacak_Hücre_Aralığı;Aranacak_Değer)Yukarıdaki örnekte arama yaptığımız hücre aralığında “Adana” değerini aradık ve sonuç 2 olarak verdi.EĞERSAY formülü büyük küçük harfe duyarlı değildir. EĞERSAY formülünde joker karakterler kullanılabilmektedir.Örnek olarak “AD” ile başlayan …

Excelde Tekrarlayan Verileri Bulmak

Merhabalar,Excel’de  çalıştığımız sayfalarda yinelenen(tekrarlayan) veriler olabilir.Bu verileri bulmak ve gerektiğinde silmemiz için 4 yol mevcuttur.1- Koşullu BiçimlendirmeTekrarlayan kayıtları bulmak için en hızlı ve basit yoldur.Öncelikle tekrarlayan verileri kontrol etmek istediğimiz hücreleri seçiyoruz.Yukarıdaki örnekte ben yalnızca bir sütun seçtim.İsterseniz tüm verileri seçebilir yada yatay olarak da tek satır seçebilirsiniz.Hücrelerimizi seçtikten sonra şerit kısmında “Koşullu Biçimlendirme” butonunun …

Excel Sayfalarında Açıklama Pencerelerinin Kullanımı

Merhabalar,Excel dosyaların da çalışırken bazı zamanlar açıklama pencerelerine ihtiyaç duyarız.Bu gibi durumlarda excel ile istediğimiz hücreye sağ tıklayarak açıklama ekleyebiliyoruz.Sağ tıklayıp “Açıklama Ekle” tuşuyla birlikte seçtiğimiz hücreye açıklama penceresi eklenecektir.Bu pencerenin içerisinde tıklayarak açıklamamızı ekleyebiliriz.Yukarıdaki gibi açıklamayı kimin eklediği otomatik olarak içerisine ekleniyor isterseniz bu bilgiyi silebilirsiniz.Gerekli açıklamayı yazdıktan sonra farklı bir hücreye tıkladığımız zaman bu …

Excel Sayfalarında Arka Plan Kullanımı

Merhabalar,Uzun süredir yazmaya fırsat bulamıyordum diğer işlerimin yoğunluğundan dolayı.Ancak tekrardan her gün  bir yazı yazmaya çalışacağım.Bugün ki konumuz excel sayfalarında arka plan kullanmak ve çıktı alırken bu arka planın görüntülenmesini sağlamak.Excel sayfamıza arka plan resmini  “Sayfa Düzeni” sekmesinde bulunan “Arka Plan” düğmesi ile ekliyoruz.Sonrasında açılan pencereden arka planda kullanmak istediğimiz resmi seçiyor ve ekle tuşuna …

Excelde Seçilen Hücrelere Aynı Değerleri Yazmak

Merhabalar,Bazı zamanlarda excel de veri girişi yaparken bir kaç hücreye aynı değerleri yazmamız gerekir.Bu hücrelerin sayısı fazla ve farklı yerlerdeyse bu iş biraz zaman alır.Ancak birden çok hücreye aynı anda aynı verileri aşağıdaki kısayol ile yazabiliriz.Öncelikle verileri girmek istediğimiz hücreleri CTRL tuşuna basarak seçiyoruz.Sonrasında yazmak istediğimiz değerleri yazıyoruz ve ardından CTRL ile birlikte ENTER tuşuna basıyoruz.Seçtiğimiz tüm …

Excelde Formülleri Durdurma

Merhabalar,Çalıştığımız dosyalarda veri fazlalığı ve formüllerin çok olması dolayısıyla yaptığımız değişikliklerde formüllerin çalışmasıyla birlikte dosyamız fazlasıyla yavaşlamaya başlar.Sürekli veri girişi yaparken bu yavaşlamalar fazlasıyla zaman kaybettirmeye başlıyor.Bu durumu formüllerin otomatik hesaplamasını durdurarak yavaşlamayı engelleyebiliriz.Formülleri hesaplamasını durdurmak için dosyamızda Formüller sekmesinden hesaplama seçeneklerini kullanarak formüllerin otomatik yada manuel olarak hesaplanmasını seçebiliriz.Dosya ile işlerimiz bittikten sonra formül hesaplama …

Excel Formüllerinin İngilizce ve Türkçe İsimleri

Merhabalar,Excel’de kullandığımız formüllerin  Ingilizce ve  Türkçe isimleri aşağıdaki gibidir.ABS = MUTLAKACCRINT = GERÇEKFAİZACCRINTM = GERÇEKFAİZVACOS = ACOSACOSH = ACOSHADDRESS = ADRESAMORDEGRC = AMORDEGRCAMORLINC = AMORLINCAND = VEAREAS = ALANSAYASC = ASCASIN = ASİNASINH = ASİNHATAN = ATANATAN2 = ATAN2ATANH = ATANHAVEDEV = ORTSAPAVERAGE = ORTALAMAAVERAGEA = ORTALAMAABAHTTEXT = BAHTTEXTBESSELI = BESSELIBESSELJ = BESSELJBESSELK = BESSELKBESSELY = …

Excelde ETOPLA ve ÇOKETOPLA Formüllerin Kullanımı

Eğer ile Toplam formüllerinin birleşmesi ile meydana gelmiştir.İngilizce isimleri “SUMIF”  ve “SUMIFS” dir.Belirli veri topluluğu içerisinden belirttiğimiz kritere uygun olan verilerin toplamını verir.Aşağıdaki örneklerle formülün çalışma mantığı daha iyi anlaşılacaktır.1- ETOPLA FormülüTek bir kritere bakılarak yapılan toplama işlemin formülüdür.Kullanımı aşağıdaki gibidir.=ETOPLA (belirtilen kritere bakılacak alan ; kriter ; toplama yapılacak alan) =ETOPLA(A2:A34;”Turkey”;C2:C34)  >> Bu formülün …

Excelde Boş Satır ve Sütunları Nasıl Silerim

Boş satırlar yada boş sütunlar bazı zamanlar çok can sıkıcı olabiliyor. Eğer bu verileri başka bir yerden excel’e aktardıysak yada excel’den başka veri kaynağına yükleme yapacaksak fazlasıyla sorun oluşturabilir.Bu yazı boş satır ve sütunları silmek için size rehberlik edecektir.1-Özel Git ile Boş satırları silmekBu yöntemde bize boşlukları bulmada excel’in “Özel Git” özelliği yardımcı olacak. Silme işlemini …