Excelde KAÇINCI (MATCH) Formülünün Kullanımı

Merhabalar, Arama ve Başvuru formülleri arasında bulunan Kaçıncı formülünde belirtilen hücre aralığında istediğiniz veriyi arar ve verinin konumunu cevap olarak döndürür.Yani verinin kendisi değil yerini bulmak istediğinizde KAÇINCI formülünü kullanmalısınız.Formülün kullanımı=KAÇINCI(Aranacak_veri;Bakılacak_hücre_Aralığı;Eşleştirme_Türü)Aranacak_veri :  Belirtilecek hücre aralığında aranmasını istediğini değerdir.Sayı,metin yada bir hücre başvurusu olabilirBakılacak_hücre_Aralığı: Belirtilen değerin aranacağı hücre aralığıEşleştirme_Türü: 3 adet eşleştirme seçeneği mevcuttur. 1-Küçük , 0-Tam …

Excel Formüllerinin İngilizce ve Türkçe İsimleri

Merhabalar,Excel’de kullandığımız formüllerin  Ingilizce ve  Türkçe isimleri aşağıdaki gibidir.ABS = MUTLAKACCRINT = GERÇEKFAİZACCRINTM = GERÇEKFAİZVACOS = ACOSACOSH = ACOSHADDRESS = ADRESAMORDEGRC = AMORDEGRCAMORLINC = AMORLINCAND = VEAREAS = ALANSAYASC = ASCASIN = ASİNASINH = ASİNHATAN = ATANATAN2 = ATAN2ATANH = ATANHAVEDEV = ORTSAPAVERAGE = ORTALAMAAVERAGEA = ORTALAMAABAHTTEXT = BAHTTEXTBESSELI = BESSELIBESSELJ = BESSELJBESSELK = BESSELKBESSELY = …

Excelde ETOPLA ve ÇOKETOPLA Formüllerin Kullanımı

Eğer ile Toplam formüllerinin birleşmesi ile meydana gelmiştir.İngilizce isimleri “SUMIF”  ve “SUMIFS” dir.Belirli veri topluluğu içerisinden belirttiğimiz kritere uygun olan verilerin toplamını verir.Aşağıdaki örneklerle formülün çalışma mantığı daha iyi anlaşılacaktır.1- ETOPLA FormülüTek bir kritere bakılarak yapılan toplama işlemin formülüdür.Kullanımı aşağıdaki gibidir.=ETOPLA (belirtilen kritere bakılacak alan ; kriter ; toplama yapılacak alan) =ETOPLA(A2:A34;”Turkey”;C2:C34)  >> Bu formülün …