Excelde EĞER Formülünün Kullanımı

Merhabalar,Eğer formülü Excel’in en çok kullanılan formüllerinden biridir ve iki değer arasında mantıksal karşılaştırmalar yapar.Eğer formülü kısaca;=EĞER(Mantıksal karşılaştırma;Karşılaştırma doğru ise buradakini yap;Yanlış ise buradakini yap)Dolayısıyla EĞER formülünün yalnızca iki sonucu olabilir.Aşağıdaki örneklerle EĞER formülünün çalışma yapısını daha iyi anlayabilirsiniz.Yukarıdaki örnekte B2 hücresine yazdığımız “=EĞER(A2=”Salı”;”bugün Salı”;”Hayır Salı Değil”)” formül A2 hücresindeki veriyi tırnak içerisinde yazdığımız veriye …