Excel Şerit ve Özellikleri (3.Ders)

Merhabalar,Yeni başlayanlar için Excel derslerinin 1.bölüm 3 dersi Şerit ve özellikleri.Şerit belirli sekmeler den oluşur ve her sekme kendine özgü buton ve komutları içerir.Şerit özelliği Office 2007 ile kullanılmaya başlanmıştır.Giriş SekmesiBir çok kullanıcın en çok kullandığı biçimlendirme ayarlarını içermektedir.Her sekme içerisinde başlıklarına göre gruplara ayrılmıştır.Örneğin “Giriş” sekmesinde “Pano” ,”Yazı Tipi”,”Hizalama” gibi gruplar bulunmaktadır.Buton yada komutların …

Excel Backstage-Sahne Arkası Görünümü (2.Ders)

Merhabalar,Bir önceki yazım da (Temel Pencere Bileşenleri yazıma buradan ulaşabilirsiniz) bahsettiğim backstage yani sahne arkası görünümünü bu yazım da detaylı olarak anlatmaya çalışacağım.Sahne arkası(BackStage) görünümüne Dosya butonuna tıklayarak ulaşabiliyoruz.Burada dosya bilgilerini, kişisel bilgilerimizi oluşturduğumuz ve düzenleyebildiğimiz, kaydetme yazdırma yada e-posta olarak gönderme ve Excel’in ayarlar penceresine ulaşabildiğimiz yerdir.Sahne arkası görünümünde kısaca dosya içerisinde değil de …

Excelde BÜYÜK Formülünün Kullanımı

Merhabalar,Bir veri kümesi içindeki en büyük sayıyı bulmak için BÜYÜK (Large) formülü kullanılmaktadır.BÜYÜK formülü ile en büyük birinci ,ikinci yada formülde belirttiğimiz sıradaki en büyük sayıyı bulabiliriz.=BÜYÜK(Sayıların_bulunduğu_dizi;İstenilen_En_Büyük_Sayının_Sırası)Yukarıda ki örnekte olduğu gibi en büyük birinci sayıyı almak için formülde “İstenilen_En_Büyük_Sayının_Sırası” kısmına “1” yazıyoruz ve formülümüz bize seçilen hücrelerin arasındaki en büyük birinci sayıyı veriyor.İkinci sütundaki formülümüz …

Excelde Formülleri Durdurma

Merhabalar,Çalıştığımız dosyalarda veri fazlalığı ve formüllerin çok olması dolayısıyla yaptığımız değişikliklerde formüllerin çalışmasıyla birlikte dosyamız fazlasıyla yavaşlamaya başlar.Sürekli veri girişi yaparken bu yavaşlamalar fazlasıyla zaman kaybettirmeye başlıyor.Bu durumu formüllerin otomatik hesaplamasını durdurarak yavaşlamayı engelleyebiliriz.Formülleri hesaplamasını durdurmak için dosyamızda Formüller sekmesinden hesaplama seçeneklerini kullanarak formüllerin otomatik yada manuel olarak hesaplanmasını seçebiliriz.Dosya ile işlerimiz bittikten sonra formül hesaplama …

Excelde ETOPLA ve ÇOKETOPLA Formüllerin Kullanımı

Eğer ile Toplam formüllerinin birleşmesi ile meydana gelmiştir.İngilizce isimleri “SUMIF”  ve “SUMIFS” dir.Belirli veri topluluğu içerisinden belirttiğimiz kritere uygun olan verilerin toplamını verir.Aşağıdaki örneklerle formülün çalışma mantığı daha iyi anlaşılacaktır.1- ETOPLA FormülüTek bir kritere bakılarak yapılan toplama işlemin formülüdür.Kullanımı aşağıdaki gibidir.=ETOPLA (belirtilen kritere bakılacak alan ; kriter ; toplama yapılacak alan) =ETOPLA(A2:A34;”Turkey”;C2:C34)  >> Bu formülün …

Excelde Boş Satır ve Sütunları Nasıl Silerim

Boş satırlar yada boş sütunlar bazı zamanlar çok can sıkıcı olabiliyor. Eğer bu verileri başka bir yerden excel’e aktardıysak yada excel’den başka veri kaynağına yükleme yapacaksak fazlasıyla sorun oluşturabilir.Bu yazı boş satır ve sütunları silmek için size rehberlik edecektir.1-Özel Git ile Boş satırları silmekBu yöntemde bize boşlukları bulmada excel’in “Özel Git” özelliği yardımcı olacak. Silme işlemini …