Excelde KAÇINCI (MATCH) Formülünün Kullanımı

Merhabalar, Arama ve Başvuru formülleri arasında bulunan Kaçıncı formülünde belirtilen hücre aralığında istediğiniz veriyi arar ve verinin konumunu cevap olarak döndürür.Yani verinin kendisi değil yerini bulmak istediğinizde KAÇINCI formülünü kullanmalısınız.Formülün kullanımı=KAÇINCI(Aranacak_veri;Bakılacak_hücre_Aralığı;Eşleştirme_Türü)Aranacak_veri :  Belirtilecek hücre aralığında aranmasını istediğini değerdir.Sayı,metin yada bir hücre başvurusu olabilirBakılacak_hücre_Aralığı: Belirtilen değerin aranacağı hücre aralığıEşleştirme_Türü: 3 adet eşleştirme seçeneği mevcuttur. 1-Küçük , 0-Tam …

Excelde EĞER Formülünün Kullanımı

Merhabalar,Eğer formülü Excel’in en çok kullanılan formüllerinden biridir ve iki değer arasında mantıksal karşılaştırmalar yapar.Eğer formülü kısaca;=EĞER(Mantıksal karşılaştırma;Karşılaştırma doğru ise buradakini yap;Yanlış ise buradakini yap)Dolayısıyla EĞER formülünün yalnızca iki sonucu olabilir.Aşağıdaki örneklerle EĞER formülünün çalışma yapısını daha iyi anlayabilirsiniz.Yukarıdaki örnekte B2 hücresine yazdığımız “=EĞER(A2=”Salı”;”bugün Salı”;”Hayır Salı Değil”)” formül A2 hücresindeki veriyi tırnak içerisinde yazdığımız veriye …

Excel Backstage-Sahne Arkası Görünümü (2.Ders)

Merhabalar,Bir önceki yazım da (Temel Pencere Bileşenleri yazıma buradan ulaşabilirsiniz) bahsettiğim backstage yani sahne arkası görünümünü bu yazım da detaylı olarak anlatmaya çalışacağım.Sahne arkası(BackStage) görünümüne Dosya butonuna tıklayarak ulaşabiliyoruz.Burada dosya bilgilerini, kişisel bilgilerimizi oluşturduğumuz ve düzenleyebildiğimiz, kaydetme yazdırma yada e-posta olarak gönderme ve Excel’in ayarlar penceresine ulaşabildiğimiz yerdir.Sahne arkası görünümünde kısaca dosya içerisinde değil de …

Excelde KÜÇÜK Formülünün Kullanımı

Merhabalar, Bir sayı kümesi içerisindeki en küçük sayıyı bulmak için KÜÇÜK(small) formülü kullanılmaktadır.KÜÇÜK formülü ile sayı grubu içerisindeki istediğimiz sıradaki en küçük sayıyı (en küçük birinci sayı yada en küçük ikinci sayı gibi) bulabiliriz.Formülün kullanımı “=KÜÇÜK(Sayıların_bulunduğu_dizi;İstenilen_En_Küçük_Sayının_Sırası)” şeklindedir.Yukarıda ki örnekte olduğu gibi en küçük birinci sayıyı almak için formülde “İstenilen_En_küçük_Sayının_Sırası” kısmına “1” yazıyoruz ve formülümüz bize …

Excelde BÜYÜK Formülünün Kullanımı

Merhabalar,Bir veri kümesi içindeki en büyük sayıyı bulmak için BÜYÜK (Large) formülü kullanılmaktadır.BÜYÜK formülü ile en büyük birinci ,ikinci yada formülde belirttiğimiz sıradaki en büyük sayıyı bulabiliriz.=BÜYÜK(Sayıların_bulunduğu_dizi;İstenilen_En_Büyük_Sayının_Sırası)Yukarıda ki örnekte olduğu gibi en büyük birinci sayıyı almak için formülde “İstenilen_En_Büyük_Sayının_Sırası” kısmına “1” yazıyoruz ve formülümüz bize seçilen hücrelerin arasındaki en büyük birinci sayıyı veriyor.İkinci sütundaki formülümüz …

Excelde EĞERSAY Formülünün Kullanımı

Merhabalar,İstatistiksel işlevlerde bulunan EĞERSAY formülü verdiğimiz değerle aynı olan hücre sayısı bulmak için kullanılmaktadır.Örnek olarak bir listede bir şehrin kaç kez geçtiğini bulmak için kullanılmaktadır.Formülün Yazılışı =EĞERSAY(Arama_Yapılacak_Hücre_Aralığı;Aranacak_Değer)Yukarıdaki örnekte arama yaptığımız hücre aralığında “Adana” değerini aradık ve sonuç 2 olarak verdi.EĞERSAY formülü büyük küçük harfe duyarlı değildir. EĞERSAY formülünde joker karakterler kullanılabilmektedir.Örnek olarak “AD” ile başlayan …

Excelde Seçilen Hücrelere Aynı Değerleri Yazmak

Merhabalar,Bazı zamanlarda excel de veri girişi yaparken bir kaç hücreye aynı değerleri yazmamız gerekir.Bu hücrelerin sayısı fazla ve farklı yerlerdeyse bu iş biraz zaman alır.Ancak birden çok hücreye aynı anda aynı verileri aşağıdaki kısayol ile yazabiliriz.Öncelikle verileri girmek istediğimiz hücreleri CTRL tuşuna basarak seçiyoruz.Sonrasında yazmak istediğimiz değerleri yazıyoruz ve ardından CTRL ile birlikte ENTER tuşuna basıyoruz.Seçtiğimiz tüm …

Excelde Formülleri Durdurma

Merhabalar,Çalıştığımız dosyalarda veri fazlalığı ve formüllerin çok olması dolayısıyla yaptığımız değişikliklerde formüllerin çalışmasıyla birlikte dosyamız fazlasıyla yavaşlamaya başlar.Sürekli veri girişi yaparken bu yavaşlamalar fazlasıyla zaman kaybettirmeye başlıyor.Bu durumu formüllerin otomatik hesaplamasını durdurarak yavaşlamayı engelleyebiliriz.Formülleri hesaplamasını durdurmak için dosyamızda Formüller sekmesinden hesaplama seçeneklerini kullanarak formüllerin otomatik yada manuel olarak hesaplanmasını seçebiliriz.Dosya ile işlerimiz bittikten sonra formül hesaplama …