Excelde EĞER Formülünün Kullanımı

Merhabalar,Eğer formülü Excel’in en çok kullanılan formüllerinden biridir ve iki değer arasında mantıksal karşılaştırmalar yapar.Eğer formülü kısaca;=EĞER(Mantıksal karşılaştırma;Karşılaştırma doğru ise buradakini yap;Yanlış ise buradakini yap)Dolayısıyla EĞER formülünün yalnızca iki sonucu olabilir.Aşağıdaki örneklerle EĞER formülünün çalışma yapısını daha iyi anlayabilirsiniz.Yukarıdaki örnekte B2 hücresine yazdığımız “=EĞER(A2=”Salı”;”bugün Salı”;”Hayır Salı Değil”)” formül A2 hücresindeki veriyi tırnak içerisinde yazdığımız veriye …

Excelde BÜYÜK Formülünün Kullanımı

Merhabalar,Bir veri kümesi içindeki en büyük sayıyı bulmak için BÜYÜK (Large) formülü kullanılmaktadır.BÜYÜK formülü ile en büyük birinci ,ikinci yada formülde belirttiğimiz sıradaki en büyük sayıyı bulabiliriz.=BÜYÜK(Sayıların_bulunduğu_dizi;İstenilen_En_Büyük_Sayının_Sırası)Yukarıda ki örnekte olduğu gibi en büyük birinci sayıyı almak için formülde “İstenilen_En_Büyük_Sayının_Sırası” kısmına “1” yazıyoruz ve formülümüz bize seçilen hücrelerin arasındaki en büyük birinci sayıyı veriyor.İkinci sütundaki formülümüz …

Excelde Geliştirici Sekmesini Gösterme

Merhabalar,Excel kurulduktan sonra standart olarak “Geliştirici” sekmesi görünmemektedir.Ancak makro gibi ek özellikleri kullanabilmemiz için “Geliştirici” sekmesini aktif etmemiz gerekmektedir. Bunun için Excel’de şerite sağ tıklayarak “Şeridi Özelleştir” seçeneğini seçiyoruz.Açılan pencereden “Geliştirici” seçeneğini işaretleyerek tamam tuşuna tıklıyoruz ve “Geliştirici” sekmemiz artık görünmektedir.Konuyla ilgili soru ve önerileriniz için iletişim sayfasını kullanabilir yada yorum bırakabilirsiniz.

Excelde Makro İle DÜŞEYARA Formülü Nasıl Yapılır

Merhabalar,Excelde en çok kullanılan formüllerin başında gelen düşeyara formülünü hücrelere yazmadan makro ile nasıl yapılabileceğine göz atalım.Eğer ki düşeyara formülünü yeni kullanıyorsanız Excelde Düşeyara (VLOOKUP) Formülünü Nasıl Kullanırım yazımı okumanızı tavsiye ederim.Makro yazarken düşeyara formülünü 2 şekilde kullanabiliriz,1- Application.VLOOKUP(Aranacak_Veri, Aranacak_Tablo_Yeri, Bulunursa_Getirilecek_Sütun_Numarası, Eşleştirme_Şekli)yada2- Application.WorksheetFunction.VLOOKUP(Aranacak_Veri, Aranacak_Tablo_Yeri, Bulunursa_Getirilecek_Sütun_Numarası, Eşleştirme_Şekli)Konunun daha kolay anlaşılması için Düşeyara Formülünün Detaylı Örnekleri yazımda yaptığım …

Excelde Formülleri Durdurma

Merhabalar,Çalıştığımız dosyalarda veri fazlalığı ve formüllerin çok olması dolayısıyla yaptığımız değişikliklerde formüllerin çalışmasıyla birlikte dosyamız fazlasıyla yavaşlamaya başlar.Sürekli veri girişi yaparken bu yavaşlamalar fazlasıyla zaman kaybettirmeye başlıyor.Bu durumu formüllerin otomatik hesaplamasını durdurarak yavaşlamayı engelleyebiliriz.Formülleri hesaplamasını durdurmak için dosyamızda Formüller sekmesinden hesaplama seçeneklerini kullanarak formüllerin otomatik yada manuel olarak hesaplanmasını seçebiliriz.Dosya ile işlerimiz bittikten sonra formül hesaplama …

Excelde Boş Satır ve Sütunları Nasıl Silerim

Boş satırlar yada boş sütunlar bazı zamanlar çok can sıkıcı olabiliyor. Eğer bu verileri başka bir yerden excel’e aktardıysak yada excel’den başka veri kaynağına yükleme yapacaksak fazlasıyla sorun oluşturabilir.Bu yazı boş satır ve sütunları silmek için size rehberlik edecektir.1-Özel Git ile Boş satırları silmekBu yöntemde bize boşlukları bulmada excel’in “Özel Git” özelliği yardımcı olacak. Silme işlemini …